Jump to main content Jump to doc navigation

The minimum PHP version supported for MODX 3.0 is PHP 7.1 (previously this was PHP 5.3). It is expected that the minimum requirements will more closely follow the official PHP support dates in the future.

The requirements for type of webserver or database versions has not changed. Find all server requirements for MODX here.